]> Git — Sourcephile - gargantext.git/blob - shell.nix
Merge branch 'dev' into update-build-shell.nix
[gargantext.git] / shell.nix
1 { pkgs ? import ./pinned-19.09.nix {} }:
2
3 pkgs.mkShell {
4 buildInputs = with pkgs; [
5 docker-compose
6 #glibc
7 #gmp
8 #gsl
9 #igraph
10 #pcre
11 #postgresql
12 #stack
13 #xz
14 ];
15 }