]> Git — Sourcephile - gargantext.git/blob - build-shell.nix
Merge branch 'dev' into dev-getting-started-readme
[gargantext.git] / build-shell.nix
1 {ghc}:
2 with (import <nixpkgs> {});
3
4 haskell.lib.buildStackProject {
5 inherit ghc;
6 name = "gargantext";
7 buildInputs = [
8 docker-compose
9 blas
10 bzip2
11 gfortran
12 glibc
13 gmp
14 gsl
15 igraph
16 liblapack
17 pcre
18 postgresql
19 #stack
20 xz
21 zlib
22 ];
23 }