]> Git — Sourcephile - gargantext.git/blob - nix/stack-shell.nix
[FIX] SearX analysis needs its NodeTexts
[gargantext.git] / nix / stack-shell.nix
1 let ourpkgs = import ./pkgs.nix {};
2 pkgs = ourpkgs.pkgs;
3 in
4 pkgs.haskell.lib.buildStackProject rec {
5 name = "gargantext";
6 ghc = ourpkgs.ghc;
7 buildInputs = ourpkgs.nonhsBuildInputs;
8 shellHook = ourpkgs.shellHook;
9 }