]> Git — Sourcephile - gargantext.git/blob - nix/stack-shell.nix
[VERSION] +1 to 0.0.6.9.9.4.3
[gargantext.git] / nix / stack-shell.nix
1 let ourpkgs = import ./pkgs.nix {};
2 pkgs = ourpkgs.pkgs;
3 in
4 pkgs.haskell.lib.buildStackProject rec {
5 name = "gargantext";
6 ghc = ourpkgs.ghc;
7 buildInputs = ourpkgs.nonhsBuildInputs;
8 shellHook = ourpkgs.shellHook;
9 }