]> Git — Sourcephile - tmp/julm/alpmestan-sounds.git/blob - shell.nix
hello world
[tmp/julm/alpmestan-sounds.git] / shell.nix
1 { pkgs ? import <nixpkgs> {} }:
2
3 with pkgs;
4 let hs = haskellPackages;
5 in
6 mkShell {
7 name = "sound";
8 buildInputs = [
9 ghc
10 cabal-install
11 hs.haskell-language-server
12 libpulseaudio
13 pkg-config
14 zlib
15 ];
16 }