6 peersAnnouncing.enable = true;
8 publicKey = "XbTEP2X71LBTjmdmySdiOpQJ+uIomcXvg1aiQGUtWBI=";
9 allowedIPs = [ "${ipv4}/32" ];
10 endpoint = "80.67.180.129:${toString listenPort}";
11 endpointsUpdater.enable = true;
12 # No need to keepalive each second like the others
13 persistentKeepalive = 20;
17 ipv4 = "192.168.42.2";
20 persistentKeepalive = 10;
22 publicKey = "xsFFep3k8z0pXgUOz4aryOF8l/KPBSOd4WQA26BkXy0=";
23 allowedIPs = [ "${ipv4}/32" ];
27 ipv4 = "192.168.42.3";
30 persistentKeepalive = 10;
32 publicKey = "tE4fzqDrr7BgfOo9tWgGnpu3v0JRDEUZbJnm9e2F/GA=";
33 allowedIPs = [ "${ipv4}/32" ];
34 #dynamicEndpointRefreshSeconds = 60;
38 ipv4 = "192.168.42.4";
41 persistentKeepalive = 10;
43 publicKey = "gaEz7nvJTk4h3DGOpeZXSWmYDDrc5xQkuJ28sGrksx4=";
44 allowedIPs = [ "${ipv4}/32" ];
45 #dynamicEndpointRefreshSeconds = 60;
49 ipv4 = "192.168.42.5";
52 persistentKeepalive = 10;
54 publicKey = "33yNfMAIRMjwqwYszPzVGqclkAGgW6RGsnBnSzRKXm0=";
55 allowedIPs = [ "${ipv4}/32" ];
56 #dynamicEndpointRefreshSeconds = 60;