]> Git — Sourcephile - julm/julm-nix.git/blob - home-manager/profiles/lf.nix
nix: use local caches through SSH
[julm/julm-nix.git] / home-manager / profiles / lf.nix
1 { pkgs, lib, config, ... }:
2 {
3 home.packages = [
4 pkgs.lf
5 ];
6 xdg.configFile."lf/lfrc".text = ''
7 # Do not fork
8 cmd open $xdg-open "$f"
9 '';
10 xdg.mimeApps.enable = true;
11 }