]> Git — Sourcephile - julm/julm-nix.git/blob - homes/programs/tmux.nix
openssh: fix startup
[julm/julm-nix.git] / homes / programs / tmux.nix
1 {
2 programs.tmux = {
3 baseIndex = 1;
4 clock24 = true;
5 customPaneNavigationAndResize = true;
6 extraConfig = builtins.readFile ./tmux.conf;
7 historyLimit = 10000;
8 keyMode = "vi";
9 secureSocket = false; # So that it survives user's log-out
10 sensibleOnTop = true;
11 shortcut = "C-a";
12 terminal = "screen-256color";
13 };
14 }