8 inherit (config) networking;
9 inherit (config.services) nginx;
13 ../../nixos/profiles/services/nginx.nix
16 networking.nftables.ruleset = ''
18 chain input-neb-sourcephile {
19 tcp dport { http, https } counter accept comment "HTTP"
22 tcp dport { http } counter accept comment "HTTP"
25 tcp dport { http } counter accept comment "HTTP"
30 fileSystems."/var/lib/nginx" = {
31 device = "${hostName}/var/www";
38 package = pkgs.nginx.override {
39 modules = with pkgs.nginxModules; [
45 addresses = [ "127.0.0.1:53" ];
51 # Connection closed without response