]> Git — Sourcephile - julm/julm-nix.git/blob - nixos/profiles/tlp.nix
tlp: enable on all hardwares
[julm/julm-nix.git] / nixos / profiles / tlp.nix
1 { config, lib, pkgs, ... }:
2 with lib;
3 {
4 services.tlp = {
5 enable = true;
6 settings = {
7 CPU_SCALING_GOVERNOR_ON_AC = "ondemand";
8 CPU_SCALING_GOVERNOR_ON_BAT = "powersave";
9 };
10 };
11 }