]> Git — Sourcephile - julm/julm-nix.git/blob - homes/softwares/podl.nix
merge home-manager config
[julm/julm-nix.git] / homes / softwares / podl.nix
1 { pkgs, lib, config, ... }:
2 let podl = pkgs.writeShellScriptBin "podl" ''
3 PATH=${with pkgs; lib.makeBinPath [
4 coreutils utillinux findutils gnugrep gnused
5 curl aria2 youtube-dl xmlstarlet
6 ]}
7 ${builtins.readFile ./podl.sh}
8 ''; in
9 {
10 home.packages = [ podl ];
11 }