]> Git — Sourcephile - julm/julm-nix.git/blob - homes/softwares/tmux.nix
merge home-manager config
[julm/julm-nix.git] / homes / softwares / tmux.nix
1 {
2 programs.tmux = {
3 baseIndex = 1;
4 clock24 = true;
5 customPaneNavigationAndResize = true;
6 enable = true;
7 extraConfig = builtins.readFile ./tmux.conf;
8 keyMode = "vi";
9 secureSocket = false;
10 sensibleOnTop = true;
11 shortcut = "C-a";
12 terminal = "screen";
13 };
14 }