]> Git — Sourcephile - julm/julm-nix.git/blob - homes/sevy.nix
build: add script
[julm/julm-nix.git] / homes / sevy.nix
1 { pkgs, lib, config, hostName, ... }:
2 {
3 imports = [
4 ../home-manager/profiles/essential.nix
5 ../home-manager/profiles/vim.nix
6 ../home-manager/options.nix
7 (import (sevy/hosts + "/${hostName}.nix"))
8 ];
9 }