]> Git — Sourcephile - julm/julm-nix.git/blob - homes/softwares/podl.nix
avoid building graphical packages on servers
[julm/julm-nix.git] / homes / softwares / podl.nix
1 {
2 nixpkgs.overlays = [(self: super: {
3 podl = super.writeShellScriptBin "podl" ''
4 PATH=${with self; lib.makeBinPath [
5 coreutils utillinux findutils gnugrep gnused
6 curl aria2 youtube-dl xmlstarlet
7 ]}
8 ${builtins.readFile ./podl.sh}
9 '';
10 })];
11 }