8 inherit (config) networking;
9 inherit (config.services) nginx;
13 ../../nixos/profiles/services/nginx.nix
16 networking.nftables.ruleset = ''
19 tcp dport { http } counter accept comment "HTTP"
22 tcp dport { http } counter accept comment "HTTP"
27 fileSystems."/var/lib/nginx" = {
28 device = "${hostName}/var/www";
35 package = pkgs.nginx.override {
36 modules = with pkgs.nginxModules; [
42 addresses = [ "127.0.0.1:53" ];
48 # Connection closed without response