4 ips = [ "${ipv4}/24" ];
6 peersAnnouncing.enable = true;
8 publicKey = "XbTEP2X71LBTjmdmySdiOpQJ+uIomcXvg1aiQGUtWBI=";
9 allowedIPs = [ "${ipv4}/32" ];
10 endpoint = "80.67.180.129:${toString listenPort}";
11 endpointsUpdater.enable = true;
12 # No need to keepalive each second like the others
13 persistentKeepalive = 20;
17 ipv4 = "192.168.42.2";
18 ips = [ "${ipv4}/24" ];
20 persistentKeepalive = 10;
22 publicKey = "xsFFep3k8z0pXgUOz4aryOF8l/KPBSOd4WQA26BkXy0=";
23 allowedIPs = [ "${ipv4}/32" ];
27 ipv4 = "192.168.42.3";
28 ips = [ "${ipv4}/24" ];
30 persistentKeepalive = 10;
32 publicKey = "tE4fzqDrr7BgfOo9tWgGnpu3v0JRDEUZbJnm9e2F/GA=";
33 allowedIPs = [ "${ipv4}/32" ];
34 #dynamicEndpointRefreshSeconds = 60;
38 ipv4 = "192.168.42.4";
39 ips = [ "${ipv4}/24" ];
41 persistentKeepalive = 10;
43 publicKey = "gaEz7nvJTk4h3DGOpeZXSWmYDDrc5xQkuJ28sGrksx4=";
44 allowedIPs = [ "${ipv4}/32" ];
45 #dynamicEndpointRefreshSeconds = 60;
49 ipv4 = "192.168.42.5";
50 ips = [ "${ipv4}/24" ];
52 persistentKeepalive = 10;
54 publicKey = "33yNfMAIRMjwqwYszPzVGqclkAGgW6RGsnBnSzRKXm0=";
55 allowedIPs = [ "${ipv4}/32" ];
56 #dynamicEndpointRefreshSeconds = 60;
60 ipv4 = "192.168.42.6";
61 ips = [ "${ipv4}/24" ];
63 persistentKeepalive = 10;
65 publicKey = "NQYHx9+VhwtF220JzBukV5rUB8j0hHMoOxDakwJx6UM=";
66 allowedIPs = [ "${ipv4}/32" ];
67 dynamicEndpointRefreshSeconds = 60;
71 ipv4 = "192.168.42.7";
72 ips = [ "${ipv4}/24" ];
74 persistentKeepalive = 30;
76 publicKey = "6f9qhj/MDTm0dehld3zIeDLpGRvbYU1XmRgpYZqkeQU=";
77 allowedIPs = [ "${ipv4}/32" ];
78 dynamicEndpointRefreshSeconds = 60;