]> Git — Sourcephile - sourcephile-nix.git/blob - nixos/modules/security/install.nix
postgresql: log connections
[sourcephile-nix.git] / nixos / modules / security / install.nix
1 { pkgs, lib, config, ... }:
2 let inherit (lib) types; in
3 {
4 options.security.install = {
5 shellHook = lib.mkOption {
6 type = types.lines;
7 default = "";
8 };
9 # TODO: more structured options, like NixOps' deployment.keys
10 };
11 }