]> Git — Sourcephile - sourcephile-nix.git/blob - overlays/gitweb.nix
gitweb: patch gitweb directly
[sourcephile-nix.git] / overlays / gitweb.nix
1 self: super:
2 {
3 gitweb = super.gitweb.override {
4 git = super.git.overrideAttrs (attrs: {
5 doCheck = false;
6 doInstallCheck = false;
7 patches = attrs.patches ++ [gitweb/0001-gitweb-fix-UTF-8-encoding-when-using-CGI-Fast.patch];
8 });
9 };
10 }