]> Git — Sourcephile - sourcephile-nix.git/blob - servers/losurdo/production.nix
gitweb: patch gitweb directly
[sourcephile-nix.git] / servers / losurdo / production.nix
1 { pkgs, lib, config, ... }:
2 let inherit (config) networking; in
3 {
4 imports = [
5 ../../base/dl10j.nix
6 production/networking.nix
7 production/fileSystems.nix
8 production/shorewall.nix
9 ];
10 deployment = {
11 targetEnv = "none";
12 targetHost = (builtins.elemAt networking.interfaces.enp5s0.ipv4.addresses 0).address;
13 keys = {
14 };
15 };
16 }