]> Git — Sourcephile - sourcephile-nix.git/blob - nixos/base/install.nix
fail2ban: increase findtime to 15d
[sourcephile-nix.git] / nixos / base / install.nix
1 { pkgs, lib, config, ... }:
2 let inherit (lib) types; in
3 {
4 options = {
5 install.shellHook = lib.mkOption {
6 type = types.lines;
7 default = "";
8 };
9 # TODO: more structured options, like NixOps' deployment.keys
10 };
11 }