1 { pkgs, lib, config, ... }:
3 inherit (config) networking;
4 inherit (config.security) pass;
7 # This value determines the NixOS release with which your system is to be
8 # compatible, in order to avoid breaking some software such as database servers.
9 # You should change this only after NixOS release notes say you should.
10 system.stateVersion = "19.09"; # Did you read the comment?
12 # Avoid the use of systemd-run --user --scope tmux
13 # and let mosh work smoothly.
14 services.logind.killUserProcesses = false;
17 services.unbound.enable = true;
19 environment.systemPackages = with pkgs; [
34 #iptables-nftables-compat