]> Git — Sourcephile - sourcephile-nix.git/blob - install/physical/nixos.nix
update
[sourcephile-nix.git] / install / physical / nixos.nix
1 {
2 friot = {pkgs, config, ...}: {
3 deployment.targetHost = "1.2.3.4";
4 networking.zones = {
5 net = {
6 iface = null;
7 ipv4 = null;
8 };
9 lan = {
10 iface = null;
11 ipv4 = null;
12 };
13 };
14 };
15 }