]> Git — Sourcephile - sourcephile-nix.git/blob - modules/services/networking/domains.nix
nix: revamp the config paths
[sourcephile-nix.git] / modules / services / networking / domains.nix
1 {pkgs, lib, config, system, ...}:
2 let inherit (lib) types;
3 in {
4 options.networking = {
5 domainBase = lib.mkOption {
6 type = types.str;
7 description = "Base network name.";
8 example = "example";
9 };
10 };
11 }