]> Git — Sourcephile - sourcephile-nix.git/blob - nixos/modules/services/networking/domains.nix
nix: format all .nix files
[sourcephile-nix.git] / nixos / modules / services / networking / domains.nix
1 { lib, ... }:
2 let inherit (lib) types;
3 in {
4 options.networking = {
5 domainBase = lib.mkOption {
6 type = types.str;
7 description = "Base network name.";
8 example = "example";
9 };
10 };
11 }