]> Git — Sourcephile - julm/julm-nix.git/blob - nixos/options.nix
creds: move creds-* scripts to a NixOS module
[julm/julm-nix.git] / nixos / options.nix
1 { pkgs, lib, config, ... }:
2 with lib;
3 {
4 imports = [
5 modules/security/systemd-creds.nix
6 ];
7 options = {
8 install.substituteOnDestination =
9 mkEnableOption "substitute-on-destination" // { default = true; };
10 };
11 }